Increased Errors Accessing Parking Boss Services
Incident Report for Parking Boss
Resolved
This incident has been resolved.
Posted Apr 26, 2020 - 03:48 PDT
Monitoring
We've identified a connection issue between our regional datacenters and we're rerouting traffic appropriately. We're seeing errors return to normal now, but we're closely monitoring things.
Posted Apr 25, 2020 - 20:06 PDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2020 - 20:00 PDT
This incident affected: API, Parking Attendant, Login, Manager, and Field Agent.