“Logged out” messages
Incident Report for Parking Boss
Resolved
The fix has been fully verified. The root cause was an update to the login tokens that was mis-handled by the system...we reverted the change and everything is back to normal.

If you had this happen to you, please re-login as you'll get a new (correct) login token.
Posted 3 months ago. Jul 15, 2019 - 08:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 15, 2019 - 08:50 PDT
Update
We're rolling out the fix across our systems.
Posted 3 months ago. Jul 15, 2019 - 08:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 15, 2019 - 08:42 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 15, 2019 - 08:27 PDT
This incident affected: API, Login, Manager, and Field Agent.