Intermittent Loading Issues
Incident Report for Parking Boss
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:39 PDT
Monitoring
We're monitoring a disruption with Microsoft's Azure platform which we host a substantial portion of or system with - this is causing intermittent loading issues.
Posted Apr 01, 2021 - 15:20 PDT
This incident affected: API, Parking Attendant, Login, Manager, Field Agent, and Reports.