Issue loading data
Incident Report for Parking Boss
Resolved
This incident has been resolved.
Posted 5 months ago. May 28, 2019 - 13:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 28, 2019 - 10:52 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 28, 2019 - 10:52 PDT
Investigating
We're investigating increased errors loading data. More to follow shortly...
Posted 5 months ago. May 28, 2019 - 10:22 PDT
This incident affected: API and Manager.