Intermittent errors
Incident Report for Community Boss
Resolved
This incident has been resolved.
Posted May 13, 2020 - 19:45 PDT
Monitoring
Between 7:03 and 7:11 EDT we saw a spike in database activity and intermittent slowdowns/timeouts. We've increased database scale and are monitoring closely.
Posted May 13, 2020 - 16:40 PDT
This incident affected: API, Parking Attendant, Login, Manager, and Field Agent.