Elevated errors
Incident Report for Community Boss
Resolved
We saw elevated errors and timeouts after deploying an update, our team immediately rolled back to the previous state and all services resumed normally.
Posted Feb 22, 2021 - 13:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 13:32 PST
This incident affected: API, Parking Attendant, Login, Manager, and Field Agent.