Errors creating login tokens
Incident Report for Parking Boss
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 10:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 08:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2019 - 08:32 PST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2019 - 08:21 PST
This incident affected: API and Login.