Parking Attendant "Loading" status
Incident Report for Community Boss
Postmortem

From our logging, we’ve determined that some customers in the Miami region received invalid responses when loading Parking Attendant. Typically, this isn’t an issue as a refresh will clear this out, but in these cases the bad response was getting “stuck” (cached). We’re investigating the source of the invalid responses, but we’ve added additional logic to make sure the caching step no longer happens.

We hold ourselves to a high standard: 24/7, rock-solid availability and in this case we let you down - we’re really really sorry for any issues you or your residents experienced.

Posted Dec 02, 2020 - 08:50 PST

Resolved
A small set of customers are seeing a stuck "Loading" state on Parking Attendant
Posted Dec 02, 2020 - 09:30 PST