Elevated errors and response times
Incident Report for Community Boss
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 04:47 PDT
Monitoring
Everything looks back to normal and we're continuing to monitor.
Posted Oct 26, 2020 - 19:18 PDT
Identified
We're seeing abnormally high database activity and are scaling appropriately to compensate.
Posted Oct 26, 2020 - 18:54 PDT
Investigating
We're investigating reports of elevated errors and abnormal slowness
Posted Oct 26, 2020 - 18:50 PDT
This incident affected: API.