Issue with image previews and document downloads
Incident Report for Community Boss
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 16:12 PDT
Identified
Our service provider is still working on a fix to this issue. If you have time sensitive passes, please let us know at help@parkingboss.com and we'll be happy to send you the PDF!
Posted Apr 10, 2020 - 11:57 PDT
Monitoring
Our service provider has implemented a fix and we're monitoring the results.
Posted Apr 10, 2020 - 10:23 PDT
Identified
We've identified the issue as an issue with the image processing service we use, we'll update as their status updates.
Posted Apr 10, 2020 - 07:54 PDT
Investigating
We are currently investigating this issue.
Posted Apr 10, 2020 - 07:53 PDT
This incident affected: Manager.