Increased errors with parking payments
Incident Report for Parking Boss
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 19:39 PST
Monitoring
We identified and fixed an issue with a set of payment calculations - everything is back to normal and we're monitoring closely.
Posted Nov 14, 2019 - 19:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2019 - 19:02 PST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2019 - 19:02 PST
This incident affected: Parking Attendant.