Guest Registration option unavailable
Incident Report for Parking Boss
Resolved
During an update this afternoon we had a brief period where the guest registration option was unavailable. We quickly sorted this out and everything has returned to normal.
Posted 3 months ago. Jul 30, 2019 - 14:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 30, 2019 - 14:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 30, 2019 - 13:59 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 30, 2019 - 13:30 PDT
This incident affected: Parking Attendant.