Timeout while scanning barcodes
Incident Report for Parking Boss
Resolved
This issue has been resolved. There was a minor and short-term DNS issue that's been fixed.
Posted 12 days ago. Oct 08, 2019 - 08:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Oct 08, 2019 - 08:36 PDT
This incident affected: Parking Attendant.