Issues connecting to Parking Boss & Amenity Boss service
Incident Report for Parking Boss
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 06:03 PDT
Monitoring
We believe this has been resolved by Microsoft and are monitoring for any further issues. We're really sorry for the trouble!
Posted Oct 07, 2020 - 14:16 PDT
Update
All North American Microsoft Azure services are seeing network connectivity issues, Microsoft engineers are working on this and we'll update as we know more.
Posted Oct 07, 2020 - 12:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2020 - 12:17 PDT
Update
Early indications are this is a wider internet/cloud issue affecting many services, ours included. We're continuing to investigate...
Posted Oct 07, 2020 - 12:16 PDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 12:15 PDT
This incident affected: API, Parking Attendant, Login, Manager, Field Agent, Notifications, and Reports.